Releases

Gede

Downloads

Documentation

Support

edit SideBar

Releases

Distribution packages

- archlinux

Source

Releases

Latest version:

gede-2.1.1.tar.xz

Older releases:

gede-2.0.4.tar.xz gede-1.15.1.tar.xz

Dependencies

Gede depends on Qt4 and exuberant-ctags.

Building

Make sure that you have all dependencies installed. On Debian/Ubuntu:

sudo apt-get install exuberant-ctags
sudo apt-get install qt4-designer qt4-qmake libqt4-dev libssl-dev

Extract:

 tar -xvJf gede-x.y.z.tar.xz

Compile and install:

 ./build.py --verbose install

Gede can now be launched:

Recent Changes (All) | Edit SideBar Page last modified on June 22, 2017, at 09:08 PM Edit Page | Page History
Powered by PmWiki